Resolution Summary: The intermittent service disruptions affecting our API and web application have been resolved. Our CDN provider, Cloudflare, has confirmed that their services are now operating normally with no elevated errors or latency across their network.
Current Status:
All services are now functioning normally
Cloudflare has stabilized their platform and is no longer observing issues
Users should no longer experience connectivity problems or timeouts
It is safe to resume normal operations
Resolved
Resolution Summary: The intermittent service disruptions affecting our API and web application have been resolved. Our CDN provider, Cloudflare, has confirmed that their services are now operating normally with no elevated errors or latency across their network.
Current Status:
All services are now functioning normally
Cloudflare has stabilized their platform and is no longer observing issues
Users should no longer experience connectivity problems or timeouts
It is safe to resume normal operations
Monitoring
We are currently experiencing intermittent service disruptions affecting both our API and web application. The issue is related to our CDN provider (Cloudflare) and is impacting users differently based on their geographic location. Some users may experience normal service while others encounter connectivity problems or timeouts.
We are actively monitoring Cloudflare to identify and resolve the underlying cause. This is not a issue with our core infrastructure or data services.
What you can do:
If you're experiencing issues, you may have success by retrying your request or trying from a different network
API integrations should implement retry logic if not already in place
We will provide updates as we learn more and work toward resolution.